CED VideoDisc and Player Discussion Forum Index CED VideoDisc and Player Discussion
Forum topics can be anything related to SelectaVision CED's, and could include offers to buy/sell/trade, repair advice, historical anecdotes, caches of CED's you've discovered, etc.

Click on the Register link to join.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

disc won't play until I bump the rapid access

 
Post new topic   Reply to topic    CED VideoDisc and Player Discussion Forum Index -> General
View previous topic :: View next topic  
Author Message
jsdspif



Joined: 16 Jan 2016
Posts: 119

PostPosted: Fri Jan 26, 2018 3:47 am    Post subject: disc won't play until I bump the rapid access Reply with quote

I haven't gone to work on this problem yet but just thought I'd ask. When I insert a disc i get signal started to the tv and the timer is at 0 but it doesn't start playing the disc, so I press the rapid access for a second or so and then when I release it the disc begins to play normally. when i first insert the disc the visual search doesn't work so I can't visual search at that point to the start of the video playback, only the rapid advance works so I'm basically rapid advancing to the 1 minute mark and then the disc plays as it should. I'm thinking the cartridge arm is being pushed back too far when I insert the disc? i know there's an adjustment for that. Just thought I'd ask. Reading thru the service manual for no playback it doesn't show anything for "time reads 0 but disc won't begin to play".
Back to top
View user's profile Send private message
jsdspif



Joined: 16 Jan 2016
Posts: 119

PostPosted: Fri Jan 26, 2018 9:25 am    Post subject: Reply with quote

forgot to mention the player is a sgt250. I am thinking it may be stylus set down could be out of adjustment. The service manual has the adjustment procedure using the test disc but the 2 test discs I have neither has the diameter of the first groove written anywhere. The service manual states that measurement is written on the test disc caddy label but neither of mine have that written on them. I thought it may be scribed on the disc itself and checked that but it wasn't there either. When I play the test disc it states it's supposed to be color bars and time count but it doesn't display for me and on the player it shows a time count of 71 that then switches to 72 but nothing happens after that. No video ever appears.
Following my own advice I'm going to try the player with a known good cartridge before I make adjustments. I played a disc last night that I thought looked to be in excellent condition and was clean but it didn't play as well as I thought it would have. I don't remember what cartridge I put in the player. It may be one I haven't had cleaned/inspected/repaired.
Back to top
View user's profile Send private message
jsdspif



Joined: 16 Jan 2016
Posts: 119

PostPosted: Fri Jan 26, 2018 7:50 pm    Post subject: Reply with quote

the cartridge was bad. Serves as a good reminder to start off troubleshooting by trying a known good stylus
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    CED VideoDisc and Player Discussion Forum Index -> General All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group