CED VideoDisc and Player Discussion Forum Index CED VideoDisc and Player Discussion
Forum topics can be anything related to SelectaVision CED's, and could include offers to buy/sell/trade, repair advice, historical anecdotes, caches of CED's you've discovered, etc.

Click on the Register link to join.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

SGT-250 sound problem...

 
Post new topic   Reply to topic    CED VideoDisc and Player Discussion Forum Index -> General
View previous topic :: View next topic  
Author Message
Reinhart



Joined: 28 May 2004
Posts: 62

PostPosted: Wed Jan 19, 2005 12:44 am    Post subject: SGT-250 sound problem... Reply with quote

Here I am with a problem and would like a steer towards possible solutions.

Stereo discs are not playing back in stereo on my SGT-250. The rear audio selector switch is set to stereo and the red indicator LED for stereo lights up, but I do not get any stereo sound from my stereo discs. It's like both channels are mixed into mono and are playing on both L and R outputs like this. These same discs, of course, play with stereo separation on my SJT-200. Mono discs play just like they should without lighting up the stereo indicator LED on the SGT-250.

Any ideas? - Reinhart
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    CED VideoDisc and Player Discussion Forum Index -> General All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group